Käyttääksesi Datschaa tarvitset vain internetiin yhdistetyn tietokoneen. Suosittelemme tarkistamaan, että tietokoneesi täyttää seuraavat minimivaatimukset.

Internetselaimet

Palvelu toimii parhaiten yleisimpien selainohjelmien uusimmilla versioilla.  

Selain Versio  
Chrome  (Google)     Kaksi viimeisintä versiota (suositellaan käytettäväksi)  
Internet Explorer (Microsoft)        Kaksi viimeisintä versiota   
Firefox Kaksi viimeisintä versiota  
Safari Kaksi viimeisintä versiota  

 

Vanhemmat versiot, kuten Internet Explorer 8, eivät täysin tue Datschan ominaisuuksia. Jos et ole varma mitä versiota käytät, ota yhteyttä yrityksesi IT-osastoon. Alle olemme koonneet linkit yleisimpien internetselaimien verkkosivuille, joiden kautta voit myös itse ladata uusimmat versiot käyttöösi. Mikäli sinulla on kysyttävää teknisistä vaatimuksista, voit ottaa meihin yhteyttä. 

 

Ielogga2 Internet Explorer, kaksi viimeisintä versiota (versio 10 tai uudempi)
Safarilogga Safari, kaksi viimeisintä versiota
Chromelogga Chrome, kaksi viimeisintä versiota
Mozillafirefoxlogga Mozilla Firefox, kaksi viimeisintä versiota

 

Näytön resoluutio

Palvelu on suunniteltu näytölle, joka on vähintään 1024 pikseliä leveä. 

 

Cookies eli evästeet

Datschan käyttäminen edellyttää, että tietokoneen selaimen asetukset sallivat evästeiden käytön.